KeyGeniA

English Portuguese (Google translation) Spanish (Google translation) French (Google translation) German (Google translation)
Genarts Sapphire V6.05 for After Effects Premiere CS6 compatible
Genarts Sapphire V6.05 for After Effects Premiere CS6 compatible
After Effects: CS4, CS5, CS5.5, CS6; Premiere Pro: CS4, CS5, CS5.5, CS6; Combustion: 2008 and later Platform: Windows XP SP3 x86, ?64, Vista, Windows 7 x86, ?64 (+SP1)